<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<title>
The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda
          - 
          A Wargamers Needful Things
</title>
<!-- Description and Keywords (start) -->
<meta content='wargames,wargaming,reviews,boardgames,aar,history,military,Lego,toy soldiers,PC,games,books,minifigs' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda' property='og:title'/>
<meta content='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s640/9781781552490_21.jpg' property='og:image'/>
<meta content='A Wargamers Needful Things' property='og:site_name'/>
<meta content='http://www.awargamersneedfulthings.co.uk/' name='twitter:domain'/>
<meta content='The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s640/9781781552490_21.jpg' name='twitter:image'/>
<meta content='The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.awargamersneedfulthings.co.uk/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="A Wargamers Needful Things - Atom" href="http://www.awargamersneedfulthings.co.uk/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="A Wargamers Needful Things - RSS" href="http://www.awargamersneedfulthings.co.uk/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="A Wargamers Needful Things - Atom" href="https://www.blogger.com/feeds/4437416196467752074/posts/default" />

<link rel="alternate" type="application/atom+xml" title="A Wargamers Needful Things - Atom" href="http://www.awargamersneedfulthings.co.uk/feeds/7098255721547724136/comments/default" />
<link href='https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s640/9781781552490_21.jpg' rel='image_src'/>
<meta content='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html' property='og:url'/>
<meta content='The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda' property='og:title'/>
<meta content='For your Wargamer, Toy soldier collector, MiniFig collector, military history nut. Reviews, interviews, Model Making, AARs and books!' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/w1200-h630-p-k-no-nu/9781781552490_21.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='http://fonts.googleapis.com/css?family=Oswald:300' rel='stylesheet' type='text/css'/>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js' type='text/javascript'></script>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css' rel='stylesheet' type='text/css'/>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4437416196467752074&amp;zx=6ee63a73-7000-44d7-bf87-41ab52433d52' />
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>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</style>
<script type='text/javascript'>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</script>
<!-- author image in post-->
<script style='text/javascript'>
      //<![CDATA[
      function authorshow(data) {
        for (var i = 0; i < 1; i++) {
          var entry = data.feed.entry[i];
          var avtr = entry.author[0].gd$image.src;
          document.write('<img width="100" height="100" src="' + avtr + '"/>');
        }
      }
      //]]>
    </script>
<!-- end author image in post-->
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body>
<div class='top_wrapper'>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPHeader'>
<div class='ornament'>
<div class='container'>
<div class='row'>
<a href='/' id='lienban' title='A Wargamers Needful Things'>
                A Wargamers Needful Things
              </a>
<!--<b:section class='header' id='header' maxwidgets='1' showaddelement='no'> <b:widget id='Header1' locked='true' title='A Wargamers Needful Things (Header)' type='Header'> <b:includable id='main'> <b:if cond='data:useImage'> <b:if cond='data:imagePlacement == &quot;BEHIND&quot;'> <?ignore Show image as background to text. You can't really calculate the width reliably in JS because margins are not taken into account by any of clientWidth, offsetWidth or scrollWidth, so we don't force a minimum width if the user is using shrink to fit. This results in a margin-width's worth of pixels being cropped. If the user is not using shrink to fit then we expand the header. ?> <b:if cond='data:mobile'> <div id='header-inner'> <div class='titlewrapper' style='background: transparent'> <h1 class='title' style='background: transparent; border-width: 0px'> <b:include name='title'/> </h1> </div> <b:include name='description'/> </div> <b:else/> <div expr:style='&quot;background-image: url(\&quot;&quot; + data:sourceUrl + &quot;\&quot;); &quot; + &quot;background-position: &quot; + data:backgroundPositionStyleStr + &quot;; &quot; + data:widthStyleStr + &quot;min-height: &quot; + data:height + &quot;_height: &quot; + data:height + &quot;background-repeat: no-repeat; &quot;' id='header-inner'> <div class='titlewrapper' style='background: transparent'> <h1 class='title' style='background: transparent; border-width: 0px'> <b:include name='title'/> </h1> </div> <b:include name='description'/> </div> </b:if> <b:else/> <?ignoreShow the image only?> <div id='header-inner'> <a expr:href='data:blog.homepageUrl' itemprop='url' style='display: block'> <h1><img expr:alt='data:title' expr:height='data:height' expr:id='data:widget.instanceId + &quot;_headerimg&quot;' expr:src='data:sourceUrl' expr:width='data:width'/></h1> </a> <?ignoreShow the description?> <b:if cond='data:imagePlacement == &quot;BEFORE_DESCRIPTION&quot;'> <b:include name='description'/> </b:if> </div> </b:if> <b:else/> <?ignoreNo header image?> <div id='header-inner'> <div class='titlewrapper'> <h1 class='title'> <a expr:href='data:blog.homepageUrl' itemprop='url'><span itemprop='name'><b:include name='title'/></span></a> </h1> </div> <b:include name='description'/> </div> </b:if> </b:includable> <b:includable id='description'> <div class='descriptionwrapper'> <p class='description'><span><data:description/></span></p> </div> </b:includable> <b:includable id='title'> <b:if cond='data:blog.url == data:blog.homepageUrl'> <data:title/> <b:else/> <a expr:href='data:blog.homepageUrl'><data:title/></a> </b:if> </b:includable> </b:widget> </b:section>-->
</div>
</div>
</div>
</div>
<div class='twelve'>
<div class='header_right' style='height: 100%; border: 0px;'>
<div id='menu-main-container'>
<ul class='menu' id='mainmenu'>
<li>
<a href='/' itemprop='url' style='font-weight: bold;'>Home</a>
</li>
<li>
<div class='menu-dropdown menu-dd'>
<div class='menu-item-dd-hdr' style='font-weight: bold;'>Reviews</div>
<div class='menu-dropdown-content'>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/review'>Game Reviews</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/miniatures' itemprop='url'>Miniature Reviews</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/minifigs' itemprop='url'>MiniFig Reviews</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/book' itemprop='url'>Book Reviews</a>
</div>
</div>
</li>
<li>
<a href='http://www.awargamersneedfulthings.co.uk/p/incoming.html' itemprop='url' style='font-weight: bold;'>Incoming</a>
</li>
<li>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/intel' itemprop='url'>Intel</a>
</li>
<li>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/models' itemprop='url'>Model Making</a>
</li>
<li>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/interview' itemprop='url'>Interrogation Files</a>
</li>
<li>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/aar' itemprop='url'>AARs</a>
</li>
<li>
<div class='menu-dropdown menu-dd'>
<div class='menu-item-dd-hdr'>About</div>
<div class='menu-dropdown-content'>
<a href='/p/blog-page.html' itemprop='url'>GHQ</a>
<a href='http://www.awargamersneedfulthings.co.uk/p/okay-i-am-not-mr.html' itemprop='url'>The Plan\ROE</a>
</div>
</div>
</li>
</ul>
</div>
<!-- Commented out search until I can find a new place for it <div class='search-bar'> <div class='nav-search'> <form action='/search' id='searchform' method='get' role='search'> <input class='search_input' id='s' name='q' onblur='if(this.value==&apos;&apos;)this.value=this.defaultValue;' onfocus='if(this.value==this.defaultValue)this.value=&apos;&apos;' type='text' value='Search and hit'/> </form> <div class='srch_btn'/> </div> </div> Menu container end div </div> -->
</div>
<div class='clear'></div>
</div>
</div>
<div class='clear'></div>
<div class='container'>
<div class='topimg no-items section' id='topimg'></div>
<div class='row'>
<div class='twelve columns'>
<div id='leftContent'>
<div class='inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='four columns post_col masonry-brick hentry' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s640/9781781552490_21.jpg' itemprop='image' title='The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda'/>
<abbr class='published updated' itemprop='datePublished' style='display: none' title='2017-03-13T10:06:00Z'>
Monday, March 13, 2017
</abbr>
<p itemprop='description' style='display: none'>
 The Ultimate Piston Fighters of The Luftwaffe       by       Justo Miranda               &#160; The Ultimate Piston Fighters of The Luftwaffe  i...
</p>
<div itemscope='' itemtype='http://schema.org/Recipe' style='position:absolute;visibility: hidden;z-index: -100;display:none;'>
<span itemprop='name'>
The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda
</span>
<a href='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html' itemprop='url'></a>
<img alt='The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda' itemprop='image' src='https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s72-c/9781781552490_21.jpg'/>
<p itemprop='description'>
</p>
<p itemprop='keywords'>
The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda
</p>
</div>
<div class='post_item'>
<h1 itemprop='headline'>
The Ultimate Piston Fighters of The Luftwaffe by Justo Miranda
</h1>
<div class='post_meta' style='margin-bottom: 4px;'>
<span class='user'>

                                by
                                <span style='color: #09BBB2;'>
robert peterson
</span>
</span>
<span class='time'>
Monday, March 13, 2017
</span>
<span class='comment'>
<a class='comment-link' href='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html#comment-form' onclick=''>
0
comments
</a>
</span>
<div class='post-share-buttons goog-inline-block' style='margin: 5px 0px 0px 0px;'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
<div class='goog-inline-block dummy-container'>
<g:plusone source='blogger:blog:plusone' href='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html' size='medium' width='300' annotation='inline'/>
</div>
</div>
</div>
<div class='post-body'>
<div style="text-align: center;">
<a href="http://www.casematepublishers.com/index.php/the-ultimate-piston-fighters-of-the-luftwaffe.html"><span style="font-size: large;">The Ultimate Piston Fighters of The Luftwaffe</span></a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<span style="font-size: large;">by</span></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<a href="http://www.casematepublishers.com/index.php/catalogsearch/result/?q=justo+miranda"><span style="font-size: large;">Justo Miranda</span></a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s1600/9781781552490_21.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="640" src="https://3.bp.blogspot.com/-0GqIaKKYPh0/WMQBXtbsjkI/AAAAAAAAAzc/jGW5ryEBXHoA3rYgUsc2PsELZsKFK2mcwCLcB/s640/9781781552490_21.jpg" width="442" /></a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp;<a href="http://www.casematepublishers.com/index.php/the-ultimate-piston-fighters-of-the-luftwaffe.html">The Ultimate Piston Fighters of The Luftwaffe</a> is not the book I thought it would be. I thought it was going to be a book about the possible 1946 air war, and all of the (some outlandish) propeller planes that Germany might have flown. Instead, it is an encyclopedia of all the different propeller fighters that were on the drawing board for pretty much the entire war.&nbsp;</span></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp;The introduction discusses the effects of&nbsp; 'compressibility buffering' and how advanced the Germans were in understanding it. Then it goes on to list all of their major aeronautic testing sites, especially the wind tunnels that were state of the art, for the time. It also examines the effect that the blockade had on German industry, and their attempts to come up with ersatz solutions for the missing pieces, such as high octane fuel, oil, and rubber. One of the things the Germans could do nothing about was the lack of metals like chromium and molybdenum that were used in hardening steel. Without these, their jet engines would always be prone to breakdowns, meltdowns, and have a generally short life. The Jumo 004 jet engines sometimes had a span of only thirty hours between overhauls.</span><br />
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-o4Ijc8ELgP8/WMWIVpuBD-I/AAAAAAAAAz4/uklc3yDtLqojLKAwTKonnm2dUiobieIKgCLcB/s1600/IMG_0834.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://4.bp.blogspot.com/-o4Ijc8ELgP8/WMWIVpuBD-I/AAAAAAAAAz4/uklc3yDtLqojLKAwTKonnm2dUiobieIKgCLcB/s640/IMG_0834.JPG" width="640" /></a></div>
</div>
<div style="text-align: left;">
<br />
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp;The German airplane industry worked hard to develop the best piston engine fighters they possibly could. The book is not a compendium of crackpot last minute war winning schemes. It is a treasure trove of actual designs for the continued development of in use aircraft (BF 109, FW 190 etc.), and some advanced aircraft and weapons that we were lucky to not have to face.&nbsp;</span><br />
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-JcaAQsZKq4w/WMWImiLV_hI/AAAAAAAAA0A/0k-eUhg4zxM7RP9V22JfaiY2hf5YwXY_QCEw/s1600/IMG_0836.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://4.bp.blogspot.com/-JcaAQsZKq4w/WMWImiLV_hI/AAAAAAAAA0A/0k-eUhg4zxM7RP9V22JfaiY2hf5YwXY_QCEw/s640/IMG_0836.JPG" width="640" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
</div>
</div>
<div style="text-align: left;">
<br />
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp;The book has more than a few plans for for dual contra-rotating&nbsp; propeller planes. This then segues into the development of the ejector seat, these being needed to escape instant and horrible pilot death by the pusher props.</span><br />
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
</div>
<br />
<div class="separator" style="clear: both; text-align: center;">
<span style="font-size: large;"><a href="https://2.bp.blogspot.com/-QOnNJ3r_x9o/WMWIrmPntmI/AAAAAAAAA0E/-ZHTTeFWTsMRwihsV-7e1pF9ZXQXk64qwCLcB/s1600/IMG_0838.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://2.bp.blogspot.com/-QOnNJ3r_x9o/WMWIrmPntmI/AAAAAAAAA0E/-ZHTTeFWTsMRwihsV-7e1pF9ZXQXk64qwCLcB/s640/IMG_0838.JPG" width="640" /></a></span></div>
<span style="font-size: large;"> </span></div>
<div style="text-align: left;">
<br />
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp;The book continues with plans for large caliber weapons, and then goes on to show the many rocket projectile plans. There are also some plans based on the 'Schrage Musik' weapons. These were weapons that were pointed at an angle coming out of the top of the airplane, to allow night fighters to fire into the bombers' bellies from below. There are also some designs that were based on the photo sensitive rocket/shells that were actually used on some ME 163s. The shadow of the bomber going over the aircraft would set them off. At least one Allied bomber was lost to this weapon.</span></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp; Each plane and weapon is accompanied by scale drawings of them. The planes have listed their weapons, speed, and ceiling based upon wind tunnel experiments, etc. The descriptions are filled with the aircrafts' uses, and what specifications from the Luftwaffe they were meant to fill.&nbsp;</span></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">&nbsp;The book is the ultimate for German prop plane junkies. Hopefully Mr. Miranda is working on more books about the other Axis and Allied countries' designs.</span></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<span style="font-size: large;">Robert&nbsp;</span><br />
<br />
<br />
<span style="font-size: large;">Book: <a href="http://www.casematepublishers.com/index.php/the-ultimate-piston-fighters-of-the-luftwaffe.html">The Ultimate Piston Fighters of The Luftwaffe</a></span><br />
<span style="font-size: large;">Author:<a href="http://www.casematepublishers.com/index.php/catalogsearch/result/?q=justo+miranda"> Justo Miranda</a></span><br />
<span style="font-size: large;">Publisher: <a href="http://www.casematepublishers.com/index.php/distributed-publishers/fonthill-media.html">Fonthill Media</a></span><br />
<span style="font-size: large;">Distributor: <a href="http://www.casematepublishers.com/">Casemate Publishers</a> </span><br />
<br /></div>
</div>
<div class='clear'></div>
<div class='post-footer'>
<div class='post_tag'>
Labels:
<a href='http://www.awargamersneedfulthings.co.uk/search/label/book' rel='tag'>
book
</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/Casemate%20Publishers' rel='tag'>
Casemate Publishers
</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/Fonthill%20Media' rel='tag'>
Fonthill Media
</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/German' rel='tag'>
German
</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/Justo%20Miranda' rel='tag'>
Justo Miranda
</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/Luftwaffe' rel='tag'>
Luftwaffe
</a>
<a href='http://www.awargamersneedfulthings.co.uk/search/label/Piston%20Fighters' rel='tag'>
Piston Fighters
</a>
</div>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=4437416196467752074&postID=7098255721547724136&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
<div class='goog-inline-block dummy-container'>
<g:plusone source='blogger:blog:plusone' href='http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html' size='medium' width='300' annotation='inline'/>
</div>
</div>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=4437416196467752074&postID=7098255721547724136' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1639856782'>
<a href='https://www.blogger.com/post-edit.g?blogID=4437416196467752074&postID=7098255721547724136&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-location'>
</span>
</div>
</div>
<div class='post_author'>
<div class='author_wrapper'>
<h4>
                              Author: 
                              <a href='#'>
robert peterson
</a>
</h4>
</div>
<div class='clear'></div>
</div>
<div id='related-posts'>
<script type='text/javascript'>
                            //<![CDATA[
                            var ry='<h3 class="heading-border"><span>Related Posts</span></h3>';rn='<h3 class="heading-border"><span>No related post available</span></h3>';rcomment='comments';rdisable='disable comments';commentYN='yes';
                            var dw='';titles=new Array();titlesNum=0;urls=new Array();timeR=new Array();thumb=new Array();commentsNum=new Array();comments=new Array();function related_results_labels(c){for(var b=0;b<c.feed.entry.length;b++){var d=c.feed.entry[b];titles[titlesNum]=d.title.$t;for(var a=0;a<d.link.length;a++){if('thr$total' in d){commentsNum[titlesNum]=d.thr$total.$t+' '+rcomment}else{commentsNum[titlesNum]=rdisable};if(d.link[a].rel=="alternate"){urls[titlesNum]=d.link[a].href;timeR[titlesNum]=d.published.$t;if('media$thumbnail' in d){thumb[titlesNum]=d.media$thumbnail.url}else{thumb[titlesNum]='http://lh3.ggpht.com/--Z8SVBQZ4X8/TdDxPVMl_sI/AAAAAAAAAAA/jhAgjCpZtRQ/no-image.png'};titlesNum++;break}}}}function removeRelatedDuplicates(){var b=new Array(0);c=new Array(0);e=new Array(0);f=new Array(0);g=new Array(0);for(var a=0;a<urls.length;a++){if(!contains(b,urls[a])){b.length+=1;b[b.length-1]=urls[a];c.length+=1;c[c.length-1]=titles[a];e.length+=1;e[e.length-1]=timeR[a];f.length+=1;f[f.length-1]=thumb[a];g.length+=1;g[g.length-1]=commentsNum[a]}}urls=b;titles=c;timeR=e;thumb=f;commentsNum=g}function contains(b,d){for(var c=0;c<b.length;c++){if(b[c]==d){return true}}return false}function printRelatedLabels(a){var y=a.indexOf('?m=0');if(y!=-1){a=a.replace(/\?m=0/g,'')}for(var b=0;b<urls.length;b++){if(urls[b]==a){urls.splice(b,1);titles.splice(b,1);timeR.splice(b,1);thumb.splice(b,1);commentsNum.splice(b,1)}}var c=Math.floor((titles.length-1)*Math.random());var b=0;if(titles.length==0){dw+=rn}else{dw+=ry;dw+='<ul>';while(b<titles.length&&b<20&&b<maxresults){if(y!=-1){urls[c]=urls[c]+'?m=0'}if(commentYN=='yes'){comments[c]=' - '+commentsNum[c]}else{comments[c]=''};dw+='<li><div class="pthumb"><a href="'+urls[c]+'" rel="nofollow"><img alt="'+titles[c]+'" src="'+ thumb[c].replace("/s72-c/","/w129/")+'"/></a></div><a href="'+urls[c]+'" rel="nofollow">'+titles[c]+'</a></li></div>';if(c<titles.length-1){c++}else{c=0}b++}dw+='<div class="clear"></div></ul>'};urls.splice(0,urls.length);titles.splice(0,titles.length);document.getElementById('related-posts').innerHTML=dw};
                            //]]></script>
<script src='/feeds/posts/default/-/book?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Casemate Publishers?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Fonthill Media?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/German?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Justo Miranda?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Luftwaffe?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Piston Fighters?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script type='text/javascript'>
                            var maxresults=5;removeRelatedDuplicates();printRelatedLabels('http://www.awargamersneedfulthings.co.uk/2017/03/the-ultimate-piston-fighters-of.html');</script>
</div>
<div class='clear'></div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comments
                            :
                          
</h4>
<div id='Blog1_comments-block-wrapper'>
<div class='avatar-comment-indent' id='comments-block'>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=4437416196467752074&postID=7098255721547724136' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='210' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2919819878-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
                        BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '04565643094201291149');
                      </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.awargamersneedfulthings.co.uk/2017/03/early-access-preview-afghanistan-11.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<a class='home-link' href='http://www.awargamersneedfulthings.co.uk/'>
Home
</a>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.awargamersneedfulthings.co.uk/2017/03/panzer-corps-2-announced.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.awargamersneedfulthings.co.uk/feeds/7098255721547724136/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                          (
                          Atom
                          )
                        </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en_GB'};</script>
</div></div>
</div>
</div>
<div id='sidebar-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar' id='social-widget-2'>
<div class='widget widget_socials'>
<h2>
                  Follow Us
                </h2>
<div class='social_wrapper'>
<!--<p>Were this world an endless plain, and by sailing eastward we could for ever reach new distances</p>-->
<div class='social_inner'>
<a class='facebook' href='https://www.facebook.com/Tacticalwargame/' target='_blank'></a>
<a class='twitter' href='https://twitter.com/_AWNT_' title='Twitter'></a>
<!-- <a class='youtube' href='https://www.youtube.com/channel/UCjdd1fFxcvh3-2yNYDibTcA' target='_blank'/> <a class='google_plus' href='https://plus.google.com/102670108702831454947' title='Google_plus'/> <a class='rss' href='#' title='RSS Feed'/> <a class='flickr' href='http://www.flickr.com/photos/#' title='Flickr'/> <a class='youtube' href='http://www.youtube.com/#' title='Youtube'/> <a class='vimeo' href='http://vimeo.com/#' title='Vimeo'/> <a class='linkedin' href='#' title='Linkedin'/> <a class='tumblr' href='#' title='Tumblr'/> <a class='dribbble tooltip' href='http://dribbble.com/#' title='Dribbble'/> <a class='google_plus' href='#' title='Google_plus'/> <a class='pinterest' href='http://pinterest.com/#' title='Pinterest'/> <a class='instagram' href='http://instagram.com/#' title='instagram'/> -->
<div class='clear'></div>
</div>
</div>
</div>
</div>
<div class='sidebar section' id='sidebar'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.awargamersneedfulthings.co.uk/' style='display: block'>
<img alt='A Wargamers Needful Things' height='79px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-AC7JYrr7sks/WLCziG8mZrI/AAAAAAAAA7k/9tCoA60b74YOVrOUJqsoQ7xF3vCK9W7_wCK4B/s1600/ger6.jpg' style='display: block' width='86px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>A Wargamers Needful Things is a one stop blog for Wargamers, Military Minifig collectors, Toy Soldier collectors and military history obsessives. We will do our upmost to cover in depth as much as possible. We shall be reviewing books, miniatures\toy soldiers, MiniFigs and of course games, plus interviews, model making and AARs! 
Quote from a reader.. "Your site is a much needed breath of fresh air, I absolutely love the spectrum of things you cover/review. Keep up the great work. "</span></p>
</div>
</div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Us</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4437416196467752074&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Amazon Collectables</h2>
<div class='widget-content'>
<iframe src="http://rcm-eu.amazon-adsystem.com/e/cm?t=awarneethi-21&o=2&p=14&l=st1&mode=toys-uk&search=dragon models usa WW2&fc1=000000&lt1=_blank&lc1=3366FF&bg1=FFFFFF&f=ifr" marginwidth="0" marginheight="0" width="160" height="600" border="0" frameborder="0" style="border:none;" scrolling="no"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4437416196467752074&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Amazon Books</h2>
<div class='widget-content'>
<iframe src="http://rcm-eu.amazon-adsystem.com/e/cm?t=awarneethi-21&o=2&p=12&l=st1&mode=books-uk&search=War, Military, WWI, WWII, Great War&fc1=000000&lt1=_blank&lc1=3366FF&bg1=FFFFFF&f=ifr" marginwidth="0" marginheight="0" width="300" height="250" border="0" frameborder="0" style="border:none;" scrolling="no"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4437416196467752074&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList20'>
<h2>
Websites of Interest
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.treefrogtreasures.com/forum/forum.php'>
TreeFrogTreasures
</a>
</li>
<li>
<a href='http://www.brickmania.com/'>
Brickmania
</a>
</li>
<li>
<a href='http://traditionoflondonshop.com/index.php'>
Tradition of London
</a>
</li>
<li>
<a href='https://brtrain.wordpress.com/'>
brtrain blog
</a>
</li>
<li>
<a href='https://www.united-bricks.com/'>
United Bricks
</a>
</li>
<li>
<a href='https://www.little-legends.com/'>
Little Legends
</a>
</li>
<li>
<a href='http://www.treasurebunker.co.uk/PBSCCatalog.asp?PBMInit=1/'>
Treasure Bunker
</a>
</li>
<li>
<a href='http://www.pen-and-sword.co.uk/'>
Pen and Sword publishing
</a>
</li>
<li>
<a href='http://brickarms.com/index.php'>
Brick Arms
</a>
</li>
<li>
<a href='http://www.victorypointgames.com/'>
Victory Point Games
</a>
</li>
<li>
<a href='http://www.multimanpublishing.com/'>
MMP publishing
</a>
</li>
<li>
<a href='http://www.tacticalartofcombat.com/'>
Tactical Art of Combat
</a>
</li>
<li>
<a href='http://tanks.gf9games.com/'>
Galeforce 9 games
</a>
</li>
<li>
<a href='http://www.aresgames.eu/'>
Ares Games
</a>
</li>
<li>
<a href='http://www.tomgunn.co.uk/'>
Thomas Gunn
</a>
</li>
<li>
<a href='http://www.wargamevault.com/'>
Wargame Vault
</a>
</li>
<li>
<a href='http://tasmancave.blogspot.com'>
The man cave
</a>
</li>
<li>
<a href='https://theboardgameshow.com/'>
The board game show
</a>
</li>
<li>
<a href='http://thesharpendgaming.blogspot.com'>
The Sharp End
</a>
</li>
<li>
<a href='http://www,bigboardgaming.com/'>
The Big Board
</a>
</li>
<li>
<a href='http://www.slitherine.com'>
Slitherine
</a>
</li>
<li>
<a href='http://www.shutupandsitdown.com/'>
Shut up Sit down
</a>
</li>
<li>
<a href='http://www.secondchancegames.com/'>
SecondChanceGames
</a>
</li>
<li>
<a href='http://kriegsimulation.blogspot.com'>
Real And Simulated Wars
</a>
</li>
<li>
<a href='http://rangerx3x.blogspot.com'>
RangerX3X
</a>
</li>
<li>
<a href='https://www.facebook.com/Tacticalwargame/'>
Our facebook
</a>
</li>
<li>
<a href='http://minifigsrus.com/collections/all'>
Minifigs'R Us
</a>
</li>
<li>
<a href='http://forums.lnlpublishing.com/articles/'>
Lockn'Load
</a>
</li>
<li>
<a href='http://hexsides.blogspot.com'>
Hexsides and Hand Grenades
</a>
</li>
<li>
<a href='http://www.dvg.com/'>
DVG Games
</a>
</li>
<li>
<a href='http://www.gmtgames.com/'>
GMT Games
</a>
</li>
<li>
<a href='http://www.consimworld.com/'>
Consimworld News
</a>
</li>
<li>
<a href=' http://www.boardgamegeek.com/'>
Board Game Geek
</a>
</li>
<li>
<a href='http://www.battlefront.com/'>
BattleFront Games
</a>
</li>
<li>
<a href='http://awargamingodyssey.blogspot.com'>
A Wargaming Odyssey
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4437416196467752074&widgetType=LinkList&widgetId=LinkList20&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList20"));' target='configLinkList20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='clear'></div>
</div>
</div>
</div>
<style>
      nav#social i {
        padding: 15px 14px 25px;
        font-size: 20px;
      }
      .rightf {
        padding-top: 10px;
      }
    </style>
<div id='footer' itemscope='itemscope' itemtype='http://schema.org/WPFooter'>
<div class='container'>
<div class='row'>
<div class='twelve columns wrapper'>
<nav id='social'>
<a class='facebook' href='https://www.facebook.com/Tacticalwargame/' target='_blank'>
<i class='fa fa-facebook'></i>
</a>
<!-- <a class='twitter' href='#' target='_blank'><i class='fa fa-twitter'/></a> <a class='instagram' href='#' target='_blank'><i class='fa fa-instagram'/></a> <a class='google-plus' href='3' target='_blank'><i class='fa fa-google-plus'/></a> -->
</nav>
            Created By 
            <a href='http://www.soratemplates.com/' id='mycontent' title='Blogger Templates'>
              Sora Templates
            </a>
<div class='rightf'></div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
      $('.popular-posts img').attr('src', function(e, t) {
        return t.replace('/s72-c/', '/s350-c/')
        });
      $('.popular-posts ul li .item-snippet').each(function(){
        var txt=$(this).text().substr(0,60);
      var j=txt.lastIndexOf(' ');
                            if(j>10)
      $(this).text(txt.substr(0,j).replace(/[?,!\.-:;]*$/,'...'));
                                           });
                   $('.popular-posts ul li .item-content a').each(function(){
                   var txt=$(this).text().substr(0,60);
      var j=txt.lastIndexOf(' ');
                            if(j>=6)
      $(this).text(txt.substr(0,j).replace(/[?,!\.-:;]*$/,'...'));
                                           });
    </script>


<!-- 'It is your responsibility to notify your visitors about cookies used on your blog. See http://www.blogger.com/go/cookiechoices for more details.' -->
<script src="/js/cookiechoices.js" defer></script>
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    window.cookieChoices && cookieChoices.showCookieConsentBar && cookieChoices.showCookieConsentBar(
        (window.cookieOptions && cookieOptions.msg) || 'This site uses cookies from Google to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies.',
        (window.cookieOptions && cookieOptions.close) || 'Got it',
        (window.cookieOptions && cookieOptions.learn) || 'Learn More',
        (window.cookieOptions && cookieOptions.link) || 'https://www.blogger.com/go/blogspot-cookies');
  });
</script>


<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/684395354-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>